Auth_imp: Die benötigte IMAP-Erweiterung wurde nicht gefunden

Wenn Sie beim Einloggen in das WebMail Programm "Horde" plötzlich folgende Fehlermeldung erhalten, dann hilft Ihnen dieser Artikel weiter:

Ein schwerer Fehler ist aufgetreten:
Auth_imp: Die benötigte IMAP-Erweiterung wurde nicht gefunden.
Details wurden für den Administrator mitgeloggt.
Installieren Sie die IMAP Erweiterung für PHP (hier PHP V5) auf Ihrem Server:
apt-get install php5-imap
... und vergessen Sie den Neustart des Apache Webservers nicht:
/etc/init.d/apache2 restart
Anschließend können Sie die Anmeldung bei "Horde" erneut durchführen und werden Erfolg haben. Einen Hinweis für die Fehlersuche bei Horde: Über die folgende URL können Sie auf Ihrem Server die Konfiguration von Horde testen. Dadurch können Sie leicht fehlende Abhängigkeiten entdecken und beheben:
http://url-zu-ihrer-horde-installation/imp/test.php