Solidoodle: Probleme mit einem 3D-Drucker

Seit kurzem habe ich einen 3D Drucker von "Solidoodle" (ein amerikanischer Hersteller aus Brooklyn, NY). Das Anschließen ging einfach (auch wenn nur ein amerikanisches Stromkabel/-stecker der Sendung beiliegt. Meist hast man ein solches Kabel aber von Notebook-Adaptern). Die Installation ist ein weitaus größeres Problem, denn

  • es liegt keinerlei Hilfe oder Anleitung bei (auch nicht auf englisch)
  • es liegt auch keine Software (CD,DVD,USB-Stick, ...) bei
  • die Software "Anleitung" von der Webseite ist leicht konfus und ..
  • .. lässt ein paar wichtige Schritte bei der Installation aus Dank des Informatikstudiums und Erfahrung könnte ich die meisten Fragen selbst lösen. Aber eine Linux-Installation sollte nur durch erfahrene Fachleute durchgeführt werden. Anfänger oder unerfahrene Computernutzer sollten immer Hilfe suchen.
  • Treiber liegen ebenfalls keine bei Hier ist eine mehrfache Installation erforderlich. Danach funktioniert die Verbindung zum Gerät per USB einwandfrei
  • Hinweis: Ein Anschlus via USB Hub ist nicht möglich. Es muss ein USB Anschluss am Computer genutzt werden (Wenn ich mal zuviel Zeit habe, werde ich eine Anleitung schreiben)
Als die Software installiert war, konnte ich mich zum Solidoodle-Drucker verbinden. Erste Vorbereitung Vor dem ersten Druck muss das Stück Plastik aus dem Extruder entfernt und durch einen längeren ersetzt werden. Das ist nicht ganz so leicht, wie es sich anhört: Das Stück Plastik (hier: ABS) scheint vom Probedruck bei Solidoodle zu stammen und hängt sehr fest im Extruder. Das Extruder (Kopf  / Header) muss per Software eingeschaltet werden und Zeit haben sich aufzuheizen. Dann kann in der Software eine Rückführung des ABS ausgelöst werden. Dann den "richtigen" ABS Streifen (am besten von der Rolle) einfügen. Das Drucken ist dann etwas kompliziert bis endlich der neue Streifen angenommen wurde und Plastik genutzt wird. 3D Textdruck Der Textdruck funktionierte gut. Das erste Muster hat geklappt ... also weiter mit einem eigenen 3D-Druck: Das erste eigene Muster Der erste Druck verlief gut. Das Modell entsprach meinen Vorstellungen und ich wollte ein zweites Modell drucken. Ich startete den Druck. Als ich einen Moment später wieder zum Drucker kam, "druckte" der Extruder in der Luft: Die Temperatur des Kopfes war auf Raumtemperatur gesunken und dadurch konnte das ABS nicht gedruckt werden. Den Druck brach ich ab, schickte einen "Reset" Auftrag zum Drucker und entfernte den bereits gedruckten Teil des Modells (ca. 0,5 cm hoch) von der Druckplatte. Dann wollte ich den Druck wieder starten und gab den Befehl zum Aufheizen des Extruders - ohne Erfolg. Er blieb auf Raumtemperatur. Auch Aus-/Einschalten, Reconnecten, usw. usf. brachte nichts. Also wollte ich prüfen, ob der Extruder Strom bekommt und maß die beiden Leitungen (hier: rot und blau) durch:
  1. Die blaue Leitung kommt vom Temperatursensor und liefert immer 4,8 V
  2. Ist die Extruderheizung aus, liefert die rote Leitung 0,0 V, aber ...
  3. wenn die Heizung aktiviert ist, liefert die Leitung 12,43 V Der Extruder bekommt also Strom zum Heizen
Supportanfrage Das Problem habe ich jetzt per E-Mail an den Solidoodle-Support geschrieben. Es kann doch aber nicht wahr, dass ein Drucker beim zweiten Ausdruck schon aufgibt. Ohne jede Hilfe oder Anleitung fehlt einem schon das Gefühl, Kunde zu sein. Ich werde hier die Lösung und nächsten Schritte dokumentieren.